Acerca de la barra de herramientas del Asistente de PDF Converter


Acerca de la barra de herramientas del Asistente de PDF Converter

Las siguientes herramientas están disponibles en el Asistente de PDF Converter, en Vista completa:
 

PDF Converter toolbar Acerca de la barra de herramientas del Asistente de PDF Converter

 

Una flecha junto a una herramienta indica que existe una lista desplegable en la que se encuentran más opciones. Algunas herramientas pueden verse diferentes en la barra de herramientas según las selecciones realizadas en la lista desplegable.

 

Herramientas

Nombre y funciones de las herramientas

Elementos del menú correspondientes

PDF Converter open file Acerca de la barra de herramientas del Asistente de PDF ConverterPDF Converter open sharepoint Acerca de la barra de herramientas del Asistente de PDF ConverterPDF Converter open hb Acerca de la barra de herramientas del Asistente de PDF ConverterPDF Converter open imanage Acerca de la barra de herramientas del Asistente de PDF ConverterPDF Converter open docsopen Acerca de la barra de herramientas del Asistente de PDF ConverterPDF Converter open livelink Acerca de la barra de herramientas del Asistente de PDF Converter

Abrir muestra el cuadro de diálogo Abrir. Si tiene un sistema de administración de documentos (SharePoint, Hummingbird, WorkSite, DOCSOpen o LiveLink) instalado en su equipo, puede aparecer una lista desplegable.

Archivo > Abrir…
Archivo > Abrir desde SharePoint
Archivo > Abrir desde HummingBird…
Archivo > Abrir desde WorkSite…
Archivo > Abrir desde DOCSOpen…
Archivo > Abrir desde LiveLink…

PDF Converter preview tool Acerca de la barra de herramientas del Asistente de PDF Converter

Vista preliminar muestra el panel Vista preliminar.

Ver > Vista preliminar

PDF Converter mode standard Acerca de la barra de herramientas del Asistente de PDF ConverterPDF Converter mode legal Acerca de la barra de herramientas del Asistente de PDF ConverterPDF Converter mode spreadsheet Acerca de la barra de herramientas del Asistente de PDF ConverterPDF Converter mode form Acerca de la barra de herramientas del Asistente de PDF Converter

Modo muestra las opciones del modo de procesamiento escogido (Estándar, Jurídico, Hoja de cálculo o Formulario). Haga clic en la flecha que se encuentra junto a la herramienta para seleccionar otro modo de procesamiento y verlo en el panel.

Opciones > Estándar
Opciones > Jurídico
Opciones > Hoja de cálculo
Opciones > Formulario

PDF Converter output word Acerca de la barra de herramientas del Asistente de PDF ConverterPDF Converter output wordperfect Acerca de la barra de herramientas del Asistente de PDF ConverterPDF Converter output excel Acerca de la barra de herramientas del Asistente de PDF ConverterPDF Converter output powerpoint Acerca de la barra de herramientas del Asistente de PDF ConverterPDF Converter output rtf Acerca de la barra de herramientas del Asistente de PDF Converter

Salida muestra el panel de opciones de salida; los valores aquí establecidos se aplican a todos los formatos de salida (Word, WordPerfect, Excel, PowerPoint y RTF).

Opciones > Documento de Word
Opciones > WordPerfect
Opciones > Libro de Excel
Opciones > Presentación de PowerPoint
Opciones > Formato de texto enriquecido
 

PDF Converter convert all Acerca de la barra de herramientas del Asistente de PDF Converter

Convertir todo inicia la conversión de varios archivos.

Convertir > Todos los archivos

PDF Converter convert selected Acerca de la barra de herramientas del Asistente de PDF Converter

Convertir archivo seleccionado inicia la conversión de un archivo seleccionado.

Convertir > Archivo seleccionado

PDF Converter remove selected32 Acerca de la barra de herramientas del Asistente de PDF ConverterPDF Converter remove all32 Acerca de la barra de herramientas del Asistente de PDF ConverterPDF Converter remove converted32 Acerca de la barra de herramientas del Asistente de PDF Converter

Eliminar borra los archivos seleccionados, todos los archivos o los archivos convertidos de la lista. No borra los archivos de su disco.

Archivo > Eliminar archivo seleccionado
Archivo > Eliminar todos los archivos
Archivo > Eliminar archivo convertido

 

PDF Converter view source Acerca de la barra de herramientas del Asistente de PDF ConverterPDF Converter view result Acerca de la barra de herramientas del Asistente de PDF Converter

Ver archivo muestra el archivo de origen o el resultante.

Ver > Archivo de origen
Ver > Archivo resultante

 

PDF Converter move up Acerca de la barra de herramientas del Asistente de PDF Converter

Mover arriba sube un archivo seleccionado en la lista de archivos.

 

PDF Converter move down Acerca de la barra de herramientas del Asistente de PDF Converter

Mover abajo baja un archivo seleccionado en la lista de archivos.

 

 

En Vista rápida sólo están disponibles las herramientas Abrir, Vista preliminar, Modo, Salida y Convertir todo.

Se conservará la última selección de los botones Abrir, Modo y Salida luego de reiniciar el Asistente.